Drive Processing Delays
Incident Report for MileIQ
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 14:04 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 09, 2022 - 13:17 PST
Monitoring
We're currently experiencing a short delays with processing the drive data for a small subset of users. All pending drives will be processed shortly.
Posted Mar 09, 2022 - 13:08 PST
This incident affected: iOS App and Android App.