Issue accessing Web dashboard and App
Incident Report for MileIQ
Resolved
Between 07:00 UTC and until 08:00 UTC on 30 August 2022, our main API went down resulting an outage. Our customers may have experienced issues while accessing the App and dashboard. The issue is resolved now
Posted Aug 30, 2022 - 01:31 PDT
This incident affected: iOS App, Android App, Web App, and Public API.