Push Notifications and Email Delivery Issues
Incident Report for MileIQ
Resolved
Our third party provider has resolved the issue that impacted messages sent to users through push notifications and email. Messages through push notification and email are working, as expected.
Posted Oct 01, 2024 - 07:38 PDT
Monitoring
Some users may not be receiving our messages through push notifications and email due to an issue with a third party provider.

Our team is actively working with the third-party provider to resolve the issue and restore notifications as soon as possible. We apologize for any inconvenience this may cause.

In the meantime, you can stay informed by:

Manually checking the app for updates.
We'll be providing updates on this status page.

We'll update this message as soon as we have more information.
Posted Sep 30, 2024 - 08:55 PDT
This incident affected: iOS App, Android App, and Web App.