Error Rates

Incident Report for MileIQ

Postmortem

Today we experienced a brief technical service disruption due to issues with our cloud provider. As a result, a small group of Android users could have been logged out of the app and could possibly be missing drives. To make sure your app is automatically tracking your drives, please follow the steps below:

  1. Open the MileIQ app on your phone and make sure you are logged in. Once you’re logged in, all future drives will be automatically tracked.
  2. Check your drive history and make sure no drives were missed. If you do not see your drive history, please check that you are signed in to the correct account.
  3. If business drives were missed or deleted, you can manually add them following these steps

If you have questions, please reach out to support@mileiq.com.

We sincerely apologize for this interruption and will take continuous measures to make our service even more resilient.

Posted Apr 03, 2024 - 19:12 PDT

Resolved

This incident has been resolved.
Posted Apr 03, 2024 - 19:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 18:53 PDT

Update

We are continuing to investigate this issue.
Posted Apr 03, 2024 - 16:58 PDT

Investigating

We're currently observing elevated error rates on all of our apps which you may be experiencing. No drive data is being lost.
Posted Apr 03, 2024 - 16:54 PDT
This incident affected: iOS App, Android App, Web App, and Public API.