Delay Processing delays
Resolved·Degraded performance

This incident has been resolved.

Thu, Oct 5, 2023, 09:51 PM
(1 year ago)
·
Affected components
iOS App
Android App
Updates

Resolved

This incident has been resolved.

Thu, Oct 5, 2023, 09:51 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Oct 5, 2023, 08:49 PM(1 hour earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Oct 5, 2023, 08:40 PM

Identified

We're currently experiencing a short delays with processing the drive data for a small subset of users. All pending drives will be processed shortly.

Thu, Oct 5, 2023, 08:40 PM