Intermittent errors logging into the UI
Resolved·Degraded performance

This incident has been resolved.

Fri, Dec 3, 2021, 04:45 PM
(3 years ago)
·
Affected components
iOS App
Android App
Web App
Public API
Updates

Resolved

This incident has been resolved.

Fri, Dec 3, 2021, 04:45 PM

Monitoring

We're observing operations return to normal

Fri, Dec 3, 2021, 04:30 PM(14 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Dec 3, 2021, 04:27 PM

Investigating

We are investigating an issue that started at 8:04AM PST

Fri, Dec 3, 2021, 04:23 PM