We're currently experiencing drive processing delays.
Incident Report for MileIQ
Resolved
Drive processing latencies have returned back to normal levels. All drives captured during this incident have been fully processed.
Posted Oct 28, 2022 - 18:17 PDT
Update
We're continuing to go through the outstanding backlog and are currently processing drives taken less than two hours ago.
Posted Oct 28, 2022 - 14:52 PDT
Update
Our processing of backlog steadily continues with earlier drives showing up in the app.
We anticipate to be close to real-time in 3-4 hours from now, all pending drives should process by then.
Posted Oct 28, 2022 - 11:15 PDT
Update
We're observing clearing of backlog accumulated during this incident. We anticipate it will take few more hours to process all outstanding drives and return to near real-time processing.
Posted Oct 28, 2022 - 07:49 PDT
Monitoring
We have implemented a fix and continue to monitor the issue.
Posted Oct 28, 2022 - 07:26 PDT
Update
We're still working on resolution to drive processing delays. All drives are currently queued up will be posted once we fully resolve the issue.
Posted Oct 28, 2022 - 04:51 PDT
Update
We're still working on resolution to drive processing delays. All drives are currently queued up will be posted once we fully resolve the issue.
Posted Oct 27, 2022 - 20:29 PDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2022 - 15:04 PDT
Investigating
Due to technical issues with our processing infrastructure, we are experiencing delays with drives processing. All drives are preserved and will be processed once we resolve the issue.
Posted Oct 27, 2022 - 13:33 PDT
This incident affected: iOS App, Android App, and Web App.