Drive Processing Delays
Resolved·Partial outage

This incident has been resolved.

Sat, Nov 27, 2021, 11:02 PM
(3 years ago)
·
Affected components
iOS App
Android App
Web App
Updates

Resolved

This incident has been resolved.

Sat, Nov 27, 2021, 11:02 PM

Monitoring

We have implemented a fix and are observing a return to normal levels. Drives should start posting normally.

Sat, Nov 27, 2021, 10:33 PM(28 minutes earlier)

Investigating

We are continuing to investigate this issue.

Sat, Nov 27, 2021, 10:21 PM(12 minutes earlier)

Investigating

Some users may experience drive processing delays. The system will catch up.

Sat, Nov 27, 2021, 10:18 PM