Maps Temporarily Unavailable for All Drives Screen on Android
Resolved·Degraded performance

Maps are operating, as intended, and displaying correctly for Android devices.

Mon, Oct 21, 2024, 10:02 PM
(11 months ago)
·
Affected components
Android App
Updates

Resolved

Maps are operating, as intended, and displaying correctly for Android devices.

Mon, Oct 21, 2024, 10:02 PM

Monitoring

A fix has been implemented and we are monitoring results.

Thu, Oct 17, 2024, 05:22 PM(4 days earlier)

Identified

We have identified a solution, completed the fix and will begin rolling it out to users.

Tue, Oct 15, 2024, 11:41 PM(1 day earlier)

Identified

Maps are not displaying on the All Drives screen for Android devices. To access map information about drives, please use the web app (dashboard.mileiq.com).

Tue, Oct 15, 2024, 04:44 PM(6 hours earlier)