Drive processing delays

Incident Report for MileIQ

Resolved

Our processing has fully caught up to normal speeds.
Posted Oct 27, 2021 - 19:29 PDT

Update

The processing times are returning to normal levels
Posted Oct 27, 2021 - 16:13 PDT

Monitoring

We've implemented several fixes and observe the backlog rate decreasing
Posted Oct 27, 2021 - 15:57 PDT

Identified

We're currently experiencing delays processing the drive data.
Posted Oct 27, 2021 - 15:22 PDT
This incident affected: iOS App, Android App, and Web App.