Our third party provider is back online and notifications and emails are being sent. Message volumes have caught up for the day. Thank you for your patience with notification delays.
Posted Apr 29, 2024 - 17:27 PDT
Monitoring
Our third party provider is starting to deliver messages to users. Some users are starting to receive push notifications and emails.
Our team is actively working with the third-party provider to resolve the issue completely. We apologize for any inconvenience this may cause.
We'll update this message as soon as we have more information.
Posted Apr 29, 2024 - 14:28 PDT
Identified
Some users may not be receiving our messages through push notifications and email due to an issue with a third party provider.
Our team is actively working with the third-party provider to resolve the issue and restore notifications as soon as possible. We apologize for any inconvenience this may cause.
In the meantime, you can stay informed by:
Manually checking the app for updates. We'll be providing updates on this status page.
We'll update this message as soon as we have more information.
Posted Apr 29, 2024 - 06:14 PDT
This incident affected: iOS App, Android App, and Web App.