Drive Processing Delays
Resolved

This incident has been resolved.

Thu, Feb 8, 2024, 09:55 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Feb 8, 2024, 09:55 AM

Identified

Our data processing infrastructure is running behind which is causing a backlog of unprocessed drives. No data has been lost and the system should be caught up shortly.

Thu, Feb 8, 2024, 08:45 AM(1 hour earlier)